понедельник, 5 марта 2012 г.

Мнение по поводу обновления PHP

Уважаемые создатели PHP мы всячески ценим ваш труд.
Но зачем было делать такие кардинальные обновления в ветке 5.4? 
Вот обьясните? В вашем интерпритаторе и так предостаточно ошибок.
Предостаточно багов и прочих всяческих вещей.
Часто код на PHP не безопасен, иногда хакер может прорваться в целевой сервер используя ошибки интерпритатора PHP.
Зачем же вы сделали кучу новых функций? В них же будет множество ошибок которыми пользуются хакеры, пострадают сотни людей. И вообще лучше думать перед тем как делать такие вещи, нужно ли оно людям?

Комментариев нет:

Отправить комментарий